1. Welcome to NikonCafe.com—a friendly Nikon camera & photography discussion forum!

    If you are thinking of buying a camera or need help with your photos, you will find our forum members full of advice! Click here to join for free!

PHOTOSHOP ON MAC?

Discussion in 'General Technical Discussion' started by frogpix, Jun 10, 2005.

  1. Just lately, I find I can't open a JPG on my Mac by double clicking on it. Photoshop opens, but the image doesn't. I can go to FILE and click OPEN and then find the image and it will open like that. I may have corrupted the program. Any advice before I reload PS. I am using CS.

    Thanks,

    Steve in Maine
     
  2. Hi Steve:
    I'm trying to completley understand what is happening....
    When you try to open your jpg in PSC it will not open at all or does it open in Mac's "preview" program?
    I ask this because I find that me G5 will open a jpg in prview if I have not saved the jpg using PS to begin with.
     
  3. you could try the "info" option on the file. Try clicking on the file icon once press command i , and a drop down menu should have "open with application" select that and then you should see and application icon or a spot where it should be, select photoshop. close the window and open the file. May work.

    David.
     
  4. Done all that stuff. I have gone to Command I and assigned PS as the application to open JPGs, Tiffs, Psd and Gifs and none of them will open with a double click. Only when I go to FILE and use the OPEN command will it throw a menu on the screen where I can click on the one I want and then OK, it will open. I'm reloading CS later on and will let the crew know if this works. On my double 2.5 G5 it all works fine. Also, in NC when I click on the Open in PS button, nothing happens on the other mac, only on the 'big' one does it work.
    We'll post an update when I have one.

    Thanks,

    Steve
     
  5. Are you using Tiger? If it worked before you upgraded to Tiger, it might
    be the OS instead of Photoshop that's at fault.
     
  6. Phil,

    I'm using the latest update of Tiger on all my machines. I only had a problem with one of them.

    I reloaded PhotoShop CS from the DVD and it works great now. Must have corrupted it somehow. I also had two Camera Raw plugins and trashed the older one. Ran some tests on my D2x and my lenses today. Camera motion is the #1 enemy of sharpness. I also use the shutter delay mode which waits a short time before firing the shutter after the mirror goes up.

    Thanks to all who tried to help me with the PhotoShop issue.

    Steve Waterman
    in Maine
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.