Playback on D200

Discussion in 'Nikon DX DSLR' started by JustinD, Jul 11, 2008.

  1. After taking a picture with the D200 and then pressing the "play" button I'm getting tiny thumbnails (the screen where there's about 4 displayed).

    I've spent the past half hour in the menus looking for different options.

    I'm hoping to get the playback thing to be as similar to the D70's as possible i.e. when I press the play button the LCD displays the last shot I took and I can toggle through the information (histogram etc.).

    Anyone here able to help out? Thanks
     
  2. Hold down the zoom button (the button under the menu button) and roll the thumbwheel.
     
  3. Thanks, Roy but that doesn't seem to be doing the trick. Not quite sure where I'm going wrong but I've tried just about everything.
     
  4. Justin,

    Don't have the manual with me, but IIRC, it is a menu setting. Go into menu and work your through it. I think, and I may be wrong, go into the tools menu to start, then the camera menu.

    Hope this helps.
     
  5. Thanks, Mark. In the menus I've looked at everything concerning playback, thumbnails, etc and am still coming up short.

    I do believe I'll look around on the web for an online user's manual.
     
  6. niknd501

    niknd501

    May 13, 2006
    Illinois
    Justin

    Hit the play button....

    Then hold the zoom button down ( 1 under menu )

    Move the wheel to the left while holding down zoom button..


    Just did this with my D200. . . that's how it's done.
     
  7. Rod gave the right answer...I will go back and read my manual tonight one more time before I go to bed! No ****** tonight to atone!

    Do something more fun on Friday night than look for a manual!
     
  8. niknd501

    niknd501

    May 13, 2006
    Illinois

    LOL Mark .. Yes. . .go do something fun.

    I just did it on my camera... .so I know it works.
     
  9. Nikon USA's website has the manual available for viewing.

    What's really weird about this problem I'm having is that the manual seems to indicate that the default playback option is the one that I want! But yet when I reset all menu options I'm still stuck with having four thumbnails displayed when I press the play button. Bizarre.
     
  10. Yippee! Thanks, guys. Got it sorted out now
     
  11. Indeed that is how to do it. Not sure what I was doing before. Thanks again. Enjoy your weekend
     

  12. You must do it while in the playback mode, and my dials have been reversed so it may be your front dial.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.