Possible D700 firmware glitch

Joined
Mar 3, 2008
Messages
490
Location
Orange County Ca.
I tried to install picture controls from the following link to my D700.

http://www.nikonimglib.com/opc/index.html.en

I got an in camera error message telling me that there wasn't any picture controls on the card. After trying several times I gave up and installed the same controls in my D300 without a hitch. If anyone is sucessful installing these I would sure like to hear about it. I doubt if it's anything but firmware though. New product, let the fun begin!:biggrin:

Gene
 
Joined
Sep 25, 2006
Messages
52
Location
Williamsburg, VA
Gene,
I did install four of the five picture controls listed on the Nikon site, into my D700. The new ones do show up. I also installed all of them into my computer for Nikon Capture NX2.

Did you print out the instructions, five pages, on the Nikon site for "Downloading optional Picture controls" and follow those to the letter? I did and perhaps you missed a step, or did not put the file with the folder, "Nikon" from the download, into an empty card so that it goes into the root directory of that CF card?

Suggestion: print the whole five pages out, do it again, and see if you achieve success. You should also have four picture controls installed-Standard,Vivid, Neutral, Monochrome. These should show up under the picture controls on the camera menus,
Debra
p.s. There is a Picture Controls lesson, on the Nikon site here:
http://www.nikondigitutor.com/eng/d700/index.shtml

If you go through the whole first part, (click on the far right side "Picture Controls",) the lesson then enters "Optional Picture Controls" and shows the guy inserting a card to download from his laptop, thence onto his D700. It shows lots of screenshots of the menu where you need to go to download and install those picture controls onto the D700.
 
Last edited by a moderator:
Joined
Mar 3, 2008
Messages
490
Location
Orange County Ca.
I'll do that but, I never had any trouble before and they went into the D300 ok. I'll take your suggestion though, thanks.

Gene
 
E

Eye Spy

Guest
I'm a little confused when you say you installed the same controls on the D300 after they would not load on your D700. You did notice that it is a different download for each camera, right?
By the way, I had no trouble loading them on my D700.
 
Joined
Mar 3, 2008
Messages
490
Location
Orange County Ca.
I'm a little confused when you say you installed the same controls on the D300 after they would not load on your D700. You did notice that it is a different download for each camera, right?
By the way, I had no trouble loading them on my D700.

I should have clarified. I downloaded the same control but for the D300 just to see if it would install and it did. The same proceedure would not work with the D700 using the D700 download version of course. I usually download these to the desktop, open the desktop in windows explorer, drag and drop them to a freshly formatted CF card. Plug the card in the camera go to manage picture controls and select copy to camera.
I consequently recieved an error message saying there wasn't a picture control on the card.
This proceedure has worked for my D3 and D300 without issues as long as i have had them. So what am I doing wrong? One thing I noticed is that the files don't seem to be self extracting, this could be it. But why? I'm using Vista 32 .

Gene
 
Joined
Apr 17, 2006
Messages
1,235
Location
Hong Kong, China
I go to your link and what I got was a .exe file. I suppose you have execute this file and get a .NOP file before you drag it to the CF card?
 
Joined
Feb 21, 2006
Messages
1,379
Location
Cambridge (the UK version!)
You have to uncompress the files then upload the Nikon folder to the root of your CF card.

Works fine my end. I put the portrait, landscape and 2 out 3 DX controls on last night.

Make sure you download the D700 versions.
 
E

Eye Spy

Guest
I should have clarified. I downloaded the same control but for the D300 just to see if it would install and it did. The same proceedure would not work with the D700 using the D700 download version of course. I usually download these to the desktop, open the desktop in windows explorer, drag and drop them to a freshly formatted CF card. Plug the card in the camera go to manage picture controls and select copy to camera.
I consequently recieved an error message saying there wasn't a picture control on the card.
This proceedure has worked for my D3 and D300 without issues as long as i have had them. So what am I doing wrong? One thing I noticed is that the files don't seem to be self extracting, this could be it. But why? I'm using Vista 32 .

Gene

Oh yes, they have to be extracted.
 
Joined
Mar 3, 2008
Messages
490
Location
Orange County Ca.
OK, I tried it again and yet another failure. I found where the files were extracted to and it WAS an .NOP file. I again dragged and dropped the .NOP file to my card and nothing. A message telling me that here wasn't any picture control on the card. I think I'll try it today on my other PC. The picture control add on file for NX2 went in both PC's without incident. What frustrates me is my other two bodies load the same files without a problem. I'm continuing to think it's the D700 firmware in my camera. I was wrong, the files were extracting.

gene
 
Joined
Sep 25, 2006
Messages
52
Location
Williamsburg, VA
Gene-
Andy and Bob hit it on the head- you have to take the whole Nikon folder, not just the Nop file, to your camera when you copy it from the laptop/PC to the card to insert into your camera,
Debra
 
Joined
Mar 3, 2008
Messages
490
Location
Orange County Ca.
I again dragged and dropped the .NOP file to my card and nothing.

Did you drop the Nikon folder over as well?

It needs to be in a Nikon folder on the root, same directory level as DCIM

That was it, you have to drag the folder too. For whatever reason it isn't necessary on the D3. Thanks, you fixed my firmware:smile: And thanks to everybody else too!!!

Gene
 

Latest threads

Links on this page may be to our affiliates. Sales through affiliate links may benefit this site.
Nikon Cafe is a fan site and not associated with Nikon Corporation.
Forum post reactions by Twemoji: https://github.com/twitter/twemoji
Forum GIFs powered by GIPHY: https://giphy.com/
Copyright © Amin Forums, LLC
Top Bottom