Posting a video

Joined
Apr 21, 2006
Messages
18,216
Location
Nashua, NH
I tried to post a video here:
On the nest - video

It shows a link but nothing "inline." The video is on Facebook. When one clicks on the link the "clicker" takes one to FB. I would rather not have that happen.

I also have the video on SmugMug but NC would not let me upload it from there.

IS there a way I can put the video in the post?

1
 
Joined
Oct 9, 2005
Messages
28,736
Location
Moscow, Idaho
It showed for me, but when I clicked the "Don't allow" button on the pop-up, it stopped. Bye-bye FB!

Subscribe to see EXIF info for this image (if available)
 

Butlerkid

Cafe Ambassador
Administrator
Joined
Apr 8, 2008
Messages
23,214
Location
Rutledge, Tennessee
Real Name
Karen
Well, does anyone have an idea of how I can share the video without FB?
I have videos on Smugmug. Botswana (it does take about 15 seconds for the file to complete downloading. Until then the video is a little OOF). I created this using Pro Show Gold s/w.
 
Joined
Apr 21, 2006
Messages
18,216
Location
Nashua, NH
I wan the video to show up in the post. I had a link with any image showing up and no one had a comment for several days. I assumed people saw th epost and did not click on it while they might if they saw an image.
 

Latest posts

Links on this page may be to our affiliates. Sales through affiliate links may benefit this site.
Nikon Cafe is a fan site and not associated with Nikon Corporation.
Forum post reactions by Twemoji: https://github.com/twitter/twemoji
Copyright © 2005-2019 Amin Forums, LLC
Top Bottom