posting pic

Joined
Mar 1, 2005
Messages
315
Location
NJ
ok what am i doing wrong

Subscribe to see EXIF info for this image (if available)
[/url]
 
Joined
Mar 1, 2005
Messages
315
Location
NJ
round two

Subscribe to see EXIF info for this image (if available)
 
Joined
Jan 25, 2005
Messages
12,409
Location
East Norriton, PA
sbutchin said:
ok what am i doing wrong

Subscribe to see EXIF info for this image (if available)
[/url]

Here is how I would do it paste the URL in from your web hosting site....highlight the entire address and then go up and click on the img button it will insert tags at the beginning and end of the address
You have to also check to see if your web host allows direct linking for the files
 
Joined
Jan 25, 2005
Messages
1,133
Location
North Carolina, USA
I think the problem is that the url needs to end in ".jpg" to work, and you probably can't do that with the url as it currently stands. Is there an alternative url you can use for the same picture?
 
Joined
Mar 1, 2005
Messages
315
Location
NJ
thanks mike - i'll give it a try and check with the web hosting co - that could be the ticket
Subscribe to see EXIF info for this image (if available)
[/img]
 
Joined
Mar 1, 2005
Messages
315
Location
NJ
not right now dave - have to check with hubby (does the web pages) oh well, everyone have a great day and thanks
Subscribe to see EXIF info for this image (if available)


i did this just for the heck of it - gonna be one of those days, have to go out and jump the car, kids must have left the lights on all weekend welcome to monday!!
 
Joined
Feb 13, 2005
Messages
1,709
Location
Macon, Ga.
Stephen, lets see if this works... I've yet to try it myself..
Subscribe to see EXIF info for this image (if available)

yes, that worked in preview mode. Just click on the img button then paste your photos address, then be sure to add .jpg, then click on the 'close tags' and it will work.
Jarrell
 
Joined
Feb 4, 2005
Messages
5,921
Location
Virginia Beach, Virginia
RE: Posting Pics

Jarrell said:
Stephen, lets see if this works... I've yet to try it myself..[yes, that worked in preview mode. Just click on the img button then paste your photos address, then be sure to add .jpg, then click on the 'close tags' and it will work.
Jarrell
Jarrell,

Gaye told me a shortcut to posting pics on here. Just paste your address and then highlight it and then click on img above and then preview to make sure it grabbed it and then submit if it did.

It is a great shortcut and it won't stress you out :) .


BTW, A great shot on the bug.
 
Links on this page may be to our affiliates. Sales through affiliate links may benefit this site.
Nikon Cafe is a fan site and not associated with Nikon Corporation.
Forum post reactions by Twemoji: https://github.com/twitter/twemoji
Copyright © 2005-2019 Amin Forums, LLC
Top Bottom