Printing With Lightroom

Discussion in 'Adobe Processing Products' started by cdnpilot, May 19, 2017.

  1. I am having a bear of a time trying to get LR to print correctly. After a recent show, I decided to print the photos myself on my P800. From photoshop - no worries, it works well. But, in LR... trying to print a 4x5 on a 4x6 sheet of paper - it looked right in preview but when I printed it, it scaled the 4x5 down to something less, put it at bottom and left a large border on the top (landscape) of the print. I tried everything - nope. Then I tried a 5x7 - printed borderless great - but a thin white border down the long side of the print. I ended up printing by taking the files from LR to PS and worked fine.

    It seems LR is scaling my images. I have not a clue why. Anyone seen this or have any ideas???
     
  2. Growltiger

    Growltiger Administrator Administrator

    Surely it is doing exactly what you wanted. Since the aspect ratio is different it correctly leaves an unprinted area. This way you are not losing any of the photo. When you cut that white area off you get a correct print of the whole photo.

    Perhaps you are expecting it to scale the photo so you lose some of the image but don't leave any part of the paper white? If that is what you want you can crop your photo to match the aspect ratio of the paper and then print.
     
  3. See if there is a setting in the print dialogues to fill the page. That should insure no white strips at the edges when the paper and image slightly differ in aspect ratio.
     
  4. Kevin - there are a number of settings that could be causing this in the LR Print module. Take a close look at your settings in the right-hand panel and make sure you scroll through them all. One of them is causing this. I wish I could be more helpful, but without knowing your settings...
     
  5. TonyW

    TonyW

    Jan 15, 2010
    UK
    The behaviour of scaling you describe is not one that I have experienced with LR. And I cannot repeat what you are reporting.
    So although you have probably double checked have a look again, hopefully it is something you missed first time around.

    When you say it looked right in preview do you mean you were in the Print module of LR or elsewhere?

    If you were in the Print module and had set up everything correctly then what you should have seen is an image area representing your 4x6 sheet of paper and in the middle your 4x5 image with a border either side.

    Suggest checking the following:

    1. In LR File > Page Setup /Print Setup
    Check Properties next to printer name
    Set Borderless printing option
    Set Paper size to 4"x6" - If not changed this may cause issues.
    Set Orientation Landscape or as required
    Click OK

    2. Lightroom Print Module
    Single Image/Contact Sheet
    Layout
    All margins to 0.00 in (assume you want borderless)
    Page Grid
    Rows and Columns =1
    Cell Size
    Height 4.00 in Width 6.00 inches

    So now you should be seeing a representation of a white sheet of 4x6 paper with an image in the centre wide borders either side. As the attached. Note: 5x4 refers to the image size and the white bits are the borders created within a 6x4 paper

    If still having problems could you post some screen shots of your printer settings and your LR settings in the Print module
     

    Attached Files:

    Last edited: May 20, 2017
  6. So I tried again - this time printing 4 - 2.5 x 3.5 wallet size photos on a 5x7. I created the custom package and added the photo in. On screen it looks correct. Paper size is 5x7 auto expand.

    This is how it looks on my screen and if I try PS it works fine. What am I missing??

    Thanks for the help!

    Screen Shot 2017-05-20 at 3.08.27 PM.

    Screen Shot 2017-05-20 at 3.22.09 PM. IMG_1473.JPG

    Screen Shot 2017-05-20 at 3.17.02 PM.
     
  7. TonyW

    TonyW

    Jan 15, 2010
    UK
    Kevin,
    I cannot see you are doing anything wrong and the result is so far out of line that I am unsure what to think other than this is possibly a print driver error - obviously only linked with the LR pipeline and just maybe worse in custom?

    Anyway under the circumstances the First thing I would look for now is if there is any driver updates.
     
  8. There was no update to the driver. It has to be something between my LR and the spooler since PS works fine. I am going to try my MacBook when I get a chance and see if that works ok. Also, it is not just 5x7 but i have seen it on other paper sizes. I may even get desperate and - gulp - contact Adobe... lol
     
  9. Growltiger

    Growltiger Administrator Administrator

    I can't imagine what is wrong there, sorry.
     
  10. TonyW

    TonyW

    Jan 15, 2010
    UK
    I am sure you have looked long and hard at this and I suspect there is some issue in the LR interface to Epson (seen similar reported with 3880 in net search). It will be interesting to see if you get the same with your Macbook and should definitely point the finger of suspicion to the likely candidate.

    In the meantime I have had a look in the manual (due to considering this printer or the Canon equivalent for the future!) in particular the OS X section and the only thing I can see that seems logical that could cause an issue is in the Select Print Layout Options. Although I think it unlikely if this has been turned could it be possible that there is confusion between LR and the printer driver causing the problem?
    The Print Options dialogue looks a little different from your screen shot but maybe down to the OS used when manual produced but again the Paper size and orientation should be set to reflect your image as you seem to have done in the screen shot you posted.

    Sorry to say that I have run out of ideas and it looks like you may need to get on the Adobe LR forums and the Epson forums and ask a few questions. Good luck and please let us know the resolution to this strange problem.

    EpsonMacLRPrint.
     
  11. So I transferred the catalog to my MacBook and printed exactly the same way and it worked perfectly. I guess the problem is in the LR version I have on my iMac since PS works correctly. I don't know that much about OSX but I would assume LR just sends to the spooler which handles all the communication. I have to think if I want to contact Adobe or try a delete and re-install LR. Thanks for everyone's input. I will update this once I figure out the answer - just in case someone hits the same issue.
     
Loading...
Similar Threads Forum Date
Can Lightroom PRINT a 4x6? Adobe Processing Products Jan 30, 2016
Exported images for printing from lightroom images soft!! Y?? Adobe Processing Products Aug 5, 2012
Lightroom 4 - Preparing a File to Print.... Adobe Processing Products May 12, 2012
Lightroom 3 print opinion/question Adobe Processing Products Feb 10, 2011
Printing in Lightroom is a PAIN... Adobe Processing Products Sep 26, 2009