Problem in order of photos in D600/Lightroom

Joined
Jun 12, 2012
Messages
270
Location
Israel
Hi

I'm not sure what sub-forum to use so I'm posting in this one...

There is something that is happening sometimes is a bit of a hassle. I use a D600 but I guess it's probably similar in many cameras.

I take some photos e.g. at a concert, then I go back and want to import the photos from this concert into Lightroom. Lightroom opens the RAW files on the card, but then I see the photos are not all in a row. For example, one "block" of photos is at the end, the newest photos, but another "block" of photos from that same concert is somewhere in the middle, and another close to the beginning.

At first I thought maybe I deleted some photos in the middle on the card and the new ones fill in before contiuing at the end. But then I noticed that some "blocks" from the last concert are inbetween "blocks" from one other concert I shot previously. I didn't delete any photos from that previous concert.

Maybe this is something to do with Lightroom and doesn't have anything to do with my camera? I am not sure, but for example, in the import page in Lightroom, photo 3276 is between 3186 and 3187, so this is definitely not an issue of the file naming by the camera.

Anyone had this issue and found the cause and a solution?

Thank you!
 
Joined
Jan 15, 2010
Messages
4,001
Location
UK
Maybe it relates to the way you have set up sorting in LR?

The date and time of capture if correct in camera will be used in the initial sorting (at least I think so!) unless you have changed it

Have a look what your settings are in the View/Sort menu. Capture Time and Ascending should sort correctly but if you have used any other then this might be the issue?
 
Joined
Apr 7, 2009
Messages
242
Location
Ottawa
I've had this happen too as well as each shot being duplicated into Lightroom 4.

No idea as to the cause.
 
Joined
Jun 12, 2012
Messages
270
Location
Israel
Thanks. I changed the sorting and it seems fixed, but I haven't taken any new photos, it was just different with the photos already on the card. I now took some more photos and I'll find out when I import the new photos, but I think it's probably fine now.
 

Latest threads

Links on this page may be to our affiliates. Sales through affiliate links may benefit this site.
Nikon Cafe is a fan site and not associated with Nikon Corporation.
Forum post reactions by Twemoji: https://github.com/twitter/twemoji
Forum GIFs powered by GIPHY: https://giphy.com/
Copyright © Amin Forums, LLC
Top Bottom