Problem installing Capture (MAC)

Discussion in 'General Technical Discussion' started by Czechman01, Dec 9, 2005.

  1. Greetings,

    I'm setting up my new G5 and I used the SetUp Assistant to copy over my preferences, passwords, etc. from the old machine. I did not transfer anything in the Applications Folder.

    Now, I'm trying to install Capture 4.1.2 and then upgrade it to 4.3, but when the installer gets to the point where it's actually going to install I get an error message that "A newer version of this software is already installed".

    Seems to there is something somewhere that was ported over from the other machine that's generating this error message but I've done aa search for Nikon and deleted all the unknown files and nothing has changed.

    Anyone have any ideas how to beat this error?

    Woody
     
  2. strobel

    strobel

    428
    Apr 30, 2005
    Algonquin, IL
    I know you will want to kick me for asking this. I am sure with the profession your in you have been using Macs a long time. Did you restart and zap the PRAM after deleting the files. Just to make sure your computer is not remembering anything.

    I have searched my files to see if there are any hidden files that I could find and was not able to find any.
     
  3. Ron,

    No dice. Still getting the same error.

    Woody
     
  4. Okay, I found the offending System File and successfuly installed 4.1.2.

    BUT...

    When I tried to boot it I was asked to download an "anti-piracy" software called InterLok from an organization called PACE.

    Is this legitimate? I don't recall having to do this when I installed on my other Mac.

    Woody
     
  5. strobel

    strobel

    428
    Apr 30, 2005
    Algonquin, IL

    I just installed mine on 2 system G5 Dual and my powerbook and did not ask me to do so. Well before I finished this message I checked my hard drive and the program Interlok in a folder called Pace anti piracy is on my system. So it must be normal.
     
  6. How odd... Interesting that it would be on yours and not mine. I hate installing stuff like this just to run an app.

    Well, here goes nothing.

    If you don't hear from me for a while, you'll know what happened :rolleyes:

    Woody
     
  7. Okay I installed AntiPiracy and launched Capture, went through the Registration and got to a point when I thought it was going to launch only to get another error message "The file cannot be found (-.43)"

    So I did an Uninstall and Install only to get the same error message even before I got to the registration.

    Photoshop CS2 is beginning to look real good at this point.
     
  8. Is it necessary to have Nikon View installed to run Capture?
     
  9. Taaaa Daaaa!

    Downloaded View 6.2.7 and installed it. Then went through the agonizing process of updating from 4.1.2 to 4.3.2 (5 updaters!) and booted Capture without a problem...

    EXCEPT!!!!

    It asks me for my Product Key but the Product Key I got when I bought NC 4.1.2 is a series for four 3-letter codes and the fields to enter the Product Code now is comprised of 5 boxes that will not accept letters!

    This is insane... How can a company that makes such an elegant camera conceive such a convoluted POS software? It took me an hour and half to set this new machine up and install all my software, except for Capture which has taken 5 hours alone and it's STILL not done.

    I need a drink.

    Woody
     
  10. PeterRH

    PeterRH Guest

    Updater can't update

    Save a glass for me would you?

    I'm a brand new Mac user (pc user since 1980's) and the new OS is a blast, I even managed to install Capture up to 4.2 using the updater no problem.

    Now the 4.3.1 updater starts and then stops, saying it can't find Capture?! I thought the Mac OS was meant to make everything simpler...or is it just this pesky Nikon software?

    Mind you, reading your posts I'm almost glad the updater did not work - at least I have 4.2 running rather than being asked for a product key I can't input.....:eek:
     
  11. Peter et al,

    Probably the reason that the updater is telling you it can't find Capture is because you are skipping one. At least that was one of the things I DID manage to figure out.

    Once you get past the initial install (4.1.2 in my case) it goes 4.1.2 to 4.2.1, 4.2.1 to 4.3.0, 4.3.0 to 4.3.1, and then 4.3.1 to 4.3.2. Why they don't just make ONE upgrade to 4.3.2 is beyond me.

    BTW, I was just told that the format of the Product Key changed from Alpha to Numeric around version 4.2. So I've got to uninstall everything, reinstall 4.1.2, boot and register 4.1.2, then go through the upgrade process again.

    PLUS, The ONLY place I could find any mention of Nikon View being required is a tiny footnote in the Installation Manual (yes, I do read those cthings) that says something like "Nikon Capture works with Nikon View or Picture Project". Why they don't include that as the very first step in the Installation process is another mystery.

    This is definitely a Nikon thing and NOT a Mac thing.

    I'll be back with an update. (No pun intended):rolleyes:

    Woody
     
Loading...
Similar Threads Forum Date
How to install a plug-in General Technical Discussion Sep 29, 2017
Very Interesting problem here! General Technical Discussion Feb 18, 2017
Problem with HDR General Technical Discussion Oct 15, 2016
The Problem With Modern Lenses General Technical Discussion Mar 15, 2016
Problem with USB hub General Technical Discussion Jan 9, 2016