Problems streaming with AirPlay

Joined
May 3, 2007
Messages
6,786
Location
Colorado Springs, Colorado
Yep, that's what it was...the TV rebooted.
I'm pretty sure that you and I are both old enough, Jim, to hear the phrase "... the TV rebooted..." and do a bit of a double take. There's more compute power in a dollar store calculator today than the computer that got astronauts to the moon. After spending a career in the IT world, this still brings me up short. (n)
 
Joined
May 5, 2005
Messages
24,043
Location
SW Virginia
I'm pretty sure that you and I are both old enough, Jim, to hear the phrase "... the TV rebooted..." and do a bit of a double take. There's more compute power in a dollar store calculator today than the computer that got astronauts to the moon. After spending a career in the IT world, this still brings me up short. (n)
Yep. The line of demarcation between our computers and our TV sets gets progressively less distinct.

On a negative note, one day later my streaming problem returned. Again, a complete reboot fixed it. Am I going to have to do this every day? That's the question I put to the Sony Tech Support gal I chatted with yesterday. She said the fix is to do a factory reset. I'm reluctant to do that as I spent a week tweaking the picture settings to get it to look right (to my taste).

I've also been having trouble with the Sling TV app I installed on the TV. Works fine until I actually bring up a program and try to start it, then nothing happens. Clearing the cache in the app fixes that, but that shouldn't be necessary.
 

Latest posts

Links on this page may be to our affiliates. Sales through affiliate links may benefit this site.
Nikon Cafe is a fan site and not associated with Nikon Corporation.
Forum post reactions by Twemoji: https://github.com/twitter/twemoji
Copyright © 2005-2019 Amin Forums, LLC
Top Bottom