Question regarding the 85 1.4

Discussion in 'Lens Lust' started by Catz, Sep 30, 2005.

  1. Hi All,

    I just this lens today and I tried to using it in A or M or P mode, the only aperture it would allow me to use is F16. When I tried to use it on other apertures, it would give me an 'ER message.

    Can anyone tell me what I can do to fix this err message and be able to use other apertures.

    Thanks,
     
    Last edited by a moderator: Sep 30, 2005
  2. Not sure but something similar happened to me where all it showed was "err". I checked the lens and it had switched from the locked fstop position. I moved it back, reattached and all was well. Maybe give that a try?
     
  3. MontyDog

    MontyDog

    Jan 30, 2005
    #1064 - You have an error in your SQL syntax;
     
    Last edited by a moderator: Sep 30, 2005
  4. Thank yoiu Kevin and Paul...I will give that a try and see what happens. If I still can't get it to work, I will give a holler to you both.

    I also bought a fisheye lens and I think it is a cool type of lens. I always wanted one. I bought the 10mm because the 16mm was more expensive and I couldn't see any real difference between the two except the mm length.
     
    Last edited by a moderator: Sep 30, 2005
  5. MontyDog

    MontyDog

    Jan 30, 2005
    #1064 - You have an error in your SQL syntax;
     
    Last edited by a moderator: Sep 30, 2005
  6. JeffKohn

    JeffKohn

    Apr 21, 2005
    Houston, TX
    In fact the 10.5DX is better for DX cameras because you get the full fisheye effect. With the 16mm, much of the fisheye image is cropped away by the DX sensor.
     
  7. Thanks Jeff for the info. Good that I made the right decision on purchasing the 10mm. This is really a fun lens to play with. I can't wait to print out a picture from it.
     
  8. Thanks Bjorn for the info. I changed the settings and will try it out later and get back to you on it.
     
  9. Thank you so much Bjorn. Your technique worked. I am able to now use all of the apertures.
     
  10. Steve S

    Steve S

    Feb 1, 2005
    SE Florida
    Mellissa, you have to flip the little switch to lock it. It's located just under the 85mm 1:1.4D markings. Flip the button down to the orange spot, that'll lock it down at f22, the minimum Aperture.
     
  11. Steve,

    Once I lock it down to f22, will I be able to use any aperture on the D2X?

    Many thanks,
     
  12. nfoto

    nfoto Guest

    Yes, if you set the aperture through the camera's command wheel. Otherwise, you are stuck at f/22 until you release the catch.
     
  13. Steve S

    Steve S

    Feb 1, 2005
    SE Florida
    Lock it down @f16, which the inimum aperture for this lens, then use the front command whel to set it where you want it.
     
  14. Hey Melissa...have you gotten this figured out yet.
    Last week when I got my very-cool little 45mm f2.8P some forum members here were nice enough to get me straight on this issue.

    I have always used the anterior command dial except on old "non-CPU" lenses like my 105f2.5 and 55mm micro where I've delighted in using the aperture ring like the good-ol' film days. :cool:

    Custom setting F5 has, I've learned, four sub-settings. The third one down toggles lens-aperture-ring usability on and off.

    "aperture ring...OK" lets use the aperture ring like those old days!
    "Sub-command-dial-OK" mandates you set and preferably lock the aperture ring to its smallest setting...f16 in the 85mm's example. BTW the 45mmf2.8 has no lock on the ring. The "EE" message could cause some missed shots for sure.

    What this has done has made me like my "G" no-aperture-ring lenses a bit less.

    OH...another pearl...the F5 custom setting fourth-down setting lets me use the two command dials when reviewing (guilty of chimping I'm afraid) which is quicker than the rear toggle thing.

    Vernon
     
  15. Hi Vernon, I have not got this thing figured out. Unfortunatly. I have been trying to get that little lock to move down and it won't move. I did use the advice that I was given to use the custom setting in the D2X and it worked except, everytime I wanted to use the lens, I had to do the whole procedure all over again. If only I could get that lock to go down then I might be okay. If fact I explained this to BH and they couldn't figure out what the problem was either so they said to send it back and have it replaced. I will get this out on Monday and let all of you know on this thread if the second one is better.

    Thanks so much for all the fine people here trying to help me,
     
    Last edited by a moderator: Oct 9, 2005
Loading...
Similar Threads Forum Date
Question regarding DX lenses Lens Lust Jun 2, 2012
Question regarding primes for DX body Lens Lust Sep 27, 2010
questions regarding macro purchase Lens Lust May 4, 2010
Tech question regarding aperture Lens Lust Jan 30, 2010
Question regarding fstops and teleconverters Lens Lust Oct 13, 2009