Some landscapes...

JPS

Joined
May 7, 2005
Messages
9,261
Location
North-East of Brazil
...longtime not posted, so... here's some landsapes i shot yesterday, while traveling thru the Swiss Jura mountains, to deliver works i had done for a client !

Due to the persisting lack of linearity in the metering with my S2, i had to shoot several times each pic to get a proper exposition ! ...but i was quite happy with the final result...

All shots with Fuji S2 Pro and Tamron SP 28-75 or Sigma 12-24 - ISO 100 RAW

Subscribe to see EXIF info for this image (if available)


Subscribe to see EXIF info for this image (if available)



Subscribe to see EXIF info for this image (if available)


...same place as the previous one, but i tried to enhance the foreground...
Subscribe to see EXIF info for this image (if available)


Cheers,
Jean-Pierre
 

JPS

Joined
May 7, 2005
Messages
9,261
Location
North-East of Brazil
*** with Pbase ? I just uploaded these pics, and... all i seem to get is "dreaded red X" !!! I checked other photographers on this site, using Pbase recently, they don't seem to have this problem !?!

Any idea ?

Cheers,
Jean-Pierre
 

JPS

Joined
May 7, 2005
Messages
9,261
Location
North-East of Brazil
saturnine said:
Jean-Pierre,
It seems as if your links are in this form:
http://www.pbase.com/scherrer/image/47902558/original.jpg
I know that
http://www.pbase.com/scherrer/image/47902558/original
(without the '.jpg') works...is that what you were going for? Otherwise, I'm not sure how hotlinking from PBase works =\
Hi Grace !
While you were writing your post, I just found another way to get the URLs, and this seem to work now !
I used to go to Pbase, click on the thumbnail i wanted, then copy the URL fomr the top URL bar of Internet Explorer, paste to my message and add "/original.JPG" at the end... This doesn't seem to work anymore, so now i right-click inside the original-size pic, click on "Propriety" (in Windows's french version) and from there, copy the URL ! Then paste into my message without even having to add "/original.JPG" ! Now it works !
Thanks anyway...
Cheers,
J-P.
 
Joined
Feb 5, 2005
Messages
827
Location
The Netherlands
Magnifique!!!

Thanks for bringing back memories of that beautiful country
Lived in Davos when I was a kid been several times back and traveled around a lot
 

Latest posts

Links on this page may be to our affiliates. Sales through affiliate links may benefit this site.
Nikon Cafe is a fan site and not associated with Nikon Corporation.
Forum post reactions by Twemoji: https://github.com/twitter/twemoji
Copyright © 2005-2019 Amin Forums, LLC
Top Bottom