Test Pic

Discussion in 'Landscapes, Architecture, and Cityscapes' started by Lar, Mar 28, 2007.

  1. Lar

    Lar

    96
    Jun 12, 2005
    Washington State
    When I preview my pic, it's blurry, so I need to confirm it.

    [IMGO]http://www.pbase.com/lar49/image/76321472.jpg[/IMGO]
     
  2. Looks way blurry to me too.
     
  3. Lar

    Lar

    96
    Jun 12, 2005
    Washington State
    I've never had problems like this one. The pic is clear until I post.
     
  4. AndrewT

    AndrewT

    300
    Mar 18, 2007
    Toronto, Canada
    It's simply "res'ed" down too much (too low res); you can see it's pixelated. It must be in how you are creating the jpg.
     
  5. fks

    fks

    Apr 30, 2005
    sf bay area
    hi lar-

    the html code you're using is IMGO, and i don't know what the O does. use IMG and you'll be ok:

    76321472.

    ricky
     
  6. Lar

    Lar

    96
    Jun 12, 2005
    Washington State
    Thank's for the reply. When I view it on P-base it look's good, so something is happening after that.
     
  7. Lar

    Lar

    96
    Jun 12, 2005
    Washington State
    Wierd!! Thank you very much.
     
Loading...
Similar Threads Forum Date
Testing out a Sigma 35mm 1.4 ART lens Landscapes, Architecture, and Cityscapes Oct 17, 2017
Pic sunrise Landscapes, Architecture, and Cityscapes Feb 21, 2017
Test post Landscapes, Architecture, and Cityscapes Nov 13, 2016
Glacier NationL Park test Landscapes, Architecture, and Cityscapes Jan 2, 2016
Test Photos from North Carolina Landscapes, Architecture, and Cityscapes Jun 5, 2015