Thumbs Plus Syc'd View Question

Discussion in 'General Technical Discussion' started by Steve S, Jan 5, 2006.

  1. Steve S

    Steve S

    Feb 1, 2005
    SE Florida
    Per Sensei Ron's Ebook suggestion, I like to check the nef batched jpgs of certain candidates for critical focus & composition using Sync'd View in Thumbs. For some reason, my Sync'd view in Thumbs has changed to one atop the other. I want to change it back to side-by-side. Can anyone tell me how to do this? I can't find this preference myself.
     
  2. MontyDog

    MontyDog

    Jan 30, 2005
    #1064 - You have an error in your SQL syntax;
     
  3. Hmmm... I can't find a setting for this. As long as I'm viewing images as "synced", they are always side by side.

    When the images are opened, I can change between "synced" and "one on top of the other" by pressing either the "=" key or the "[" key. Are you opening them with "View Synced" or just "View"?
     
  4. Steve,
    I am looking at my set ups now. somehow I think it is related to the size they are viewed at, but not sure yet. one thing to do, though iis
    options>viewing options> other> and be sure "use database thumbnail orientation when displaying image" is checked.
    I will look further as I am not sure that will help you at all. Ron did the set ups on mine and mine do display as you would like them to for you. I think I ran into this before and it was a display of the image size problem.
    Dave
     
  5. Steve S

    Steve S

    Feb 1, 2005
    SE Florida
    I'm using the Ctrl key to select 2 files, then Shift F8 to View Synced. Man, this has got me baffled!
     
  6. Viewing Options - Window - make sure you don't have it set to auto or full screen, as this is the size that synced files will appear. Make them smaller than your screen, they might appear one over the other. Just pull one to the side, and then resize the windows as needed... If they appear vertical, then just pull them around and resize the windows to horizontal and vice versa. Hope this helps, Sandi
     
  7. I've tried all kinds of settings changes and can't get them to come up any way other than side-by-side. I'm stumped.

    I did learn a few options, though, that I haven't tried before. In particular, I selected "Don't Stretch Images" from the Initial Stretching section of the Window tab in Options->Viewing. This opens every image at 100%, which is usually what I want to view anyway. I can always zoom out whenever needed, which is the exception as opposed to the rule when I'm viewing synced.

    Sorry I can't help more -- I simply haven't been able to find the right combination of settings that would set this off.
     
  8. Not to argue with ya, Paul, but I think that only affect the thumbnails in the folder, not the sync modes. I think you have to actually place the images side/side or top/bottom originally in sync, and then they'll always open that way every time you use Thumbs+. Needless to say, if I'm wr..wrr..wrrrr...wwrrooo...wrrrrronnngggg *LMAO* feel feel to correct me!!
     
Loading...
Similar Threads Forum Date
Freeing up space on USB thumb drive General Technical Discussion Apr 16, 2016
Help - rubber pad loose on my D5000 by thumb General Technical Discussion Jul 4, 2012
D2X NEF thumbs not showing up in Bridge (RESOLVED) General Technical Discussion Dec 18, 2005
How do I "View Sync'd" side- by-side in Thumbs Pl General Technical Discussion Jul 7, 2005