1. Welcome to NikonCafe.com—a friendly Nikon camera & photography discussion forum!

    If you are thinking of buying a camera or need help with your photos, you will find our forum members full of advice! Click here to join for free!

Trouble posting images from pbase......

Discussion in 'General Discussion' started by DAVE VAN, Mar 1, 2005.

  1. DAVE VAN

    DAVE VAN

    663
    Feb 22, 2005
    New Jersey
    I am having trouble posting images from pbase. Here is the image location for an image I was trying to post.
    http://mishami.image.pbase.com/u47/dvan/large/40035874.Digger1.jpg
    Looking at some of the photos that others have posted from pbase, I wonder why I have "mishami.image" before "pbase" on my image locations. Anyway
    when I post an image even though it shows up on my computer others can't see it. Pardon my ignorance, but what am I doing wrong? Any assistance would be appreciated.
     
  2. F15Todd

    F15Todd

    Feb 1, 2005
    Tennessee
    40035874.

    Just seeing if I could get it to post.
     
  3. DAVE VAN

    DAVE VAN

    663
    Feb 22, 2005
    New Jersey
    I can see it, but,

    I was able to see it before. Can others see it? I see that you dropped the part of the address off in front of pbase. I'm confused :?
     
  4. F15Todd

    F15Todd

    Feb 1, 2005
    Tennessee
    Dave,

    The picture you posted on the Planes/Trains....forum show up for me. All I did to post your image was go to your pbase site and look at the picture
    1. right click and copy the url for your pic
    2. in the text box on this site, hit the Img button above the type area
    3. right click and paste the url
    4. type .jpg after the url
    5. hit the Img button again at the end of the url
    It will look something like [​IMG]
     
  5. Flew

    Flew

    994
    Jan 25, 2005
    Alabama
    Dave,

    I can see Todd's version.

    Frank
     
  6. DAVE VAN

    DAVE VAN

    663
    Feb 22, 2005
    New Jersey
    I am confused...

    Todd, thats what I did. :cry: 
    When I left click an image on pbase and go to "properties" and check image location, I get "mishami.image" preceeding pbase in the URL. I noticed in the copy of my image that you posted this doesn't show up in the address. I went back and edited the address on the photo in the "trains, cars" forum to what you had posted.
     
  7. WOW...look at all that color. Monster Truck ralleys are the best.......verr loud too.
     
  8. WOW...look at all that color. Monster Truck ralleys are the best.......verr loud too.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.