Two More For the weekend.

Joined
Nov 18, 2007
Messages
2,735
Location
OH-IO
I had a little fun today before going to get those waders:bigrin:...My feeder needed cleaned so I cleaned it and while it was drying, I decided to have a little fun...This was also an opportunity to get myself used to the D300, I am having all sorts of problems with the auto ISO feature...noise even at ISO 40...(Any help would be appreciated BTW.)

But I did have a little fun:

1. Female Cardinal and a sparrow that had to get in the act.
Subscribe to see EXIF info for this image (if available)


2. Here kitty kitty kitty...
Subscribe to see EXIF info for this image (if available)

(Most of the noise has been edited out.)

I've started to get it under control but if you have any setup pointers then feel free to pass along.
 
Joined
Dec 1, 2007
Messages
3,090
Location
Atlanta GA
I never use auto ISO so not sure about that but my D300 has very little noise up to ISO 800. I have high ISO NR set to low but I shoot raw files only.
 
Joined
Nov 18, 2007
Messages
2,735
Location
OH-IO
I never use auto ISO so not sure about that but my D300 has very little noise up to ISO 800. I have high ISO NR set to low but I shoot raw files only.
See that's what I thougt that the ISO should be a lot better but I had better results at 400 with my d70 then I did with this. I poasted this over at the d300 area... https://www.nikoncafe.com/vforums/showthread.php?t=175340. I keep thinking that I don't have something right. Maybe I just need more light.
 
Last edited by a moderator:
Links on this page may be to our affiliates. Sales through affiliate links may benefit this site.
Nikon Cafe is a fan site and not associated with Nikon Corporation.
Forum post reactions by Twemoji: https://github.com/twitter/twemoji
Copyright © 2005-2019 Amin Forums, LLC
Top Bottom