ViewNX2 Email

Joined
Oct 14, 2005
Messages
1,361
Location
Windsor, Co
Dumb question time - I Emailed some pics from ViewNX2 yesterday & immediately tried to send some more and all I get is an "unknown error" message now. I have tried to see if there are other threads out there on this & have tried to search the internet too.
System: PC, Windows 7 and using Outlook. I have already done a complete shutdown and also an uninstall & re-install of the software. HELP??
 

Growltiger

Administrator
Administrator
Joined
Apr 26, 2008
Messages
12,809
Location
Up in the hills, Gloucestershire, UK
When you are in the email window, it says on the left which program it will use to send the email. This will be your default mail program. Does it say Outlook?

Is Outlook running when you try to do it? If not, make sure it is already running.

I suspect it is another poorly tested part of the Nikon software and the simple solution is to not use that feature. After all you don't need to use it.
 
Joined
Oct 14, 2005
Messages
1,361
Location
Windsor, Co
  • Thread Starter Thread Starter
  • #3
Thanks Richard -
Outlook is open & working when I try to use it. It also says it will send using outlook. What is the easier, faster way you use for Emailing pics?
 

Latest posts

Links on this page may be to our affiliates. Sales through affiliate links may benefit this site.
Nikon Cafe is a fan site and not associated with Nikon Corporation.
Forum post reactions by Twemoji: https://github.com/twitter/twemoji
Copyright © 2005-2019 Amin Forums, LLC
Top Bottom