Vista Photo Gallery - NCRawCodec stopped working!

Joined
Oct 20, 2005
Messages
576
Location
Central TX
I've had great luck with the Windows Photo Gallery under Vista displaying the RAW images from my D200 for a couple of months now. All of a sudden yesterday, when I inserted the CF card to download images, the application opened, and I got a popup staing the 'updates are available to Windows Photo Gallery, and when I accepted the update, got taken to Nikon's site to download NcRawCodec101v (which I installed a long time ago.) I re-downloaded it and have tried everything I can think of including uninstalling/reinstalling -- heck, I even did a system rollback to a week ago, when I know I didn't have the problem. No joy -- I can't see thumbnails of RAW images anymore. Anybody elase seen this?
 
J

jaymc

Guest
Oh well, if nobody else has seen this, I guess I'm off to reinstall Vista...
Mine did the same thing! :eek: But I'm holding off doing a complete re-install. I'm waiting on a responce from Microsoft on this issue.

- Jay
 
Joined
Oct 20, 2005
Messages
576
Location
Central TX
Please keep me posted -- I tried for MS support, but was outside the 90 day window for free support. Pay me to be an early adopter, huh?
 
Joined
Oct 20, 2005
Messages
576
Location
Central TX
The fact that it's not just me has convinced me that a fresh reinstall of Vista isn't warranted. (That means that the 500 GB external drive I bought for backup is free for other uses...)
 
J

jaymc

Guest
Found this on dpreview so I went and installed it again ... and it works! If it was a certificate problem, wonder why Vista doesn't tell you that?

- Jay
 

Latest posts

Top Bottom