What am I doing wrong here?

Discussion in 'General Discussion' started by Rich Gibson, Feb 25, 2005.

  1. Here are two similar shots. The first was taken in the fall; the second a few weeks ago and used in another thread. The problem is that while the second (adobe 98 ) looked great in PS after I converted it to sRGB and posted it to Pbase it looks too green and lacks contrast . Did I miss something? I like the first one.

    Thanks, Rich
    40157222.

    View attachment 5532
     
  2. Baywing

    Baywing

    Feb 22, 2005
    CT USA
    Not sure, your first one didn't post. How are you saving the file for PBase? Are you using save as or save for web? I've noticed problems when I use save for web, save as seems to work better for me. I am assuming that your monitor is calibrated and room lighting conditions are constant?
     
  3. I got the dreaded "red x." So I reposted it. It should work now.

    Rich
     
  4. I change the image to 8 bit, convert from Adobe 98 to SRGB, resize 72bits 1000pixels for the longest dimension and post.

    Rich
     
  5. Baywing

    Baywing

    Feb 22, 2005
    CT USA
    Before you re-posted the first image, I pasted the URL and saw it at your PBase site. It really looked ok. Now, seeing it posted here, there is a real and noticable difference in the same image. Try it yourself, look at it here, then open it at PBase. It appears that there is something amiss, and it would seem that it has to do with this site. I don't know enough about this computer stuff to know for sure, but that is what it looks like.
     
  6. Flew

    Flew

    994
    Jan 25, 2005
    Alabama
    Warren,

    This site doesn't do anything but pass the picture on unless the shot is greater than the max width that has been set up (960 pixels). If that happens however, a dashed outline placed around the embeded picture.

    Regards,

    Frank
     
  7. Baywing

    Baywing

    Feb 22, 2005
    CT USA
    It's beyond me, then, but I see a difference between the two sites for this photo. Those of mine that I have posted look like they do at Pbase so I'm stumped.
     
Loading...
Similar Threads Forum Date
What am I doing wrong on saving files? General Discussion Jun 17, 2012
Out of focus - What am I doing wrong? General Discussion Jun 23, 2009
What am I doing wrong? 18-135mm on D40 General Discussion Jul 25, 2008
help what am i doing wrong General Discussion Mar 24, 2008
What am I doing wrong? General Discussion Feb 21, 2008