What the????

Discussion in 'General Technical Discussion' started by cwilt, Aug 2, 2005.

  1. cwilt

    cwilt

    Apr 24, 2005
    Denver, CO
    Here is a new one.

    D2x set to manual, spot metering, SB800 attached and set as master, 2 SB600's set as remote. Flash modes set to TTL. Every shot is under exposed and the exif says balanced fill flash. :shock: If I set the flashes to manual full power and the camera settings were not changed there was enough light to blow out the image. I had more than enough flash power.

    The book says spot meter cancels balance fill mode. :? Lighting was poor and I wanted to flashes to be the main light, which should have been easy to do.

    Could it be because the SB800's head was tilted up for bounce? Wouldn't metering mode be a priority over flash bounce?

    Its going to be a long night of testing now. :(
     
  2. If you watch the back of the SB800 after a TTL shot, if there was not enough power to light the scene per the camera's metering it will display how far short it was in EV at the top right of the flash unit's LCD.

    Are you seeing anything there?
     
  3. cwilt

    cwilt

    Apr 24, 2005
    Denver, CO
    Nope :?

    The big problem is that it seems to be stuck in balance flash mode.
     
  4. Yeah, that's a head scratcher.

    Do let us know if you figure it out.
     
  5. Have you tried the other metering modes?
     
  6. cwilt

    cwilt

    Apr 24, 2005
    Denver, CO
    If I figure it out! :?

    Matrix and spot, not center.

    Going to test now.
     
  7. cwilt

    cwilt

    Apr 24, 2005
    Denver, CO
    I'm still not sure what the problem was, but I reset the D2x and everything is back to normal. :?