Wrong formatting or what ?

Discussion in 'General Technical Discussion' started by JPS, Apr 30, 2007.

  1. Hi all !

    I've been facing a "problem" for some time: whenever i insert a CF-card that i've been using in my Fuji S2, it loads automatically the Nikon Transfer program ( [IMGn]http://theswampbbs.com/forums/images/smilies/crazy.gif[/IMGn] wich i can't use with the *.RAF files anyway...), while when i insert a CF-card that i've used in my D200, it never loads the Nikon Transfer program (that i WOULD use) [IMGn]http://theswampbbs.com/forums/images/smilies/baldy.gif[/IMGn] !

    I noticed that the CD-card used in my Fuji S2 is formated in FAT, and the ones i use in my D200 are formatted in FAT 32 !

    Could it be that Nikon program (or Windows ?) doesn't recognize the FAT 32 ?

    What's the difference anyway between the two kinds of formatting ? The "newer" FAT 32 is it faster or more secure than the older one ?

    I just don't know anything about that, so a little explanation would be more than welcome [IMGn]http://theswampbbs.com/forums/images/smilies/tongue.gif[/IMGn] ...

    TIA,
    [IMGn]http://theswampbbs.com/forums/images/smilies/dunce.gif[/IMGn] J-P.
     
  2. Bump !

    ...still need heeeeeelp !

    :frown:
    J-P.
     
  3. JP
    I read your question several times but I still do not fully understand your meaning.
     
  4. FAT is probably just FAT 16 which is an older version of FAT 32. FAT16 or 32 is the old standard Windows file system before XP came along (it uses NTFS). Windows should understand both without a problem. Does Windows ask you what you want it to do with your D200 CF cards? Or does it just mount them and do nothing ?

    Ronnie
     
  5. Hyper-Performance

    Hyper-Performance

    315
    Apr 11, 2007
    SW Ohio, USA
    Dave
    Did you try to re-format your card via. your computer or in the camera? You might give that a try, however you'll lose any data already there.
     
  6. Hi Dave ! I'll start from scratch:

    1) i have a Fuji S2 Pro and a Nikon D200, but
    2) normally, when inserting a CF-card in the card-reader, this should automatically load the "Nikon Transfer" program.
    3) in fact, when i insert a CF-card that i've been using in my D200, nothing happen, but when i insert a CF-card that i've been using in my Fuji S2, THEN the "Nikon Transfer" program comes on screen !

    I tried to format -all- the CF-cards in the PC: no change ! ...then i formated the cards in the cameras: no change ! I switched the cards, that is, i put the card that was in the S2 into the D200 andthe one that was in the D200 into the S2: no change ! Only the cards from the S2 is automatically loading the "Nikon Transfer" program and the nes from the D200 doesn't load anything !

    Go figure..... the mysteries of electronics and computing :Confused: !!!

    Cheers,
    J-P.
     
  7. Hi Ronnie ! In fact, i just wanted to know if there was a real benefit in formatting the cards in FAT 32 !

    About Windows, no, it doesn't ask anything: it just doesn't load the "Nikon Transfer" program !

    Cheers,
    J-P.
     
  8. Hi Dave !

    I tried both ways: in the computer AND in the camera ! No change !

    Cheers,
    J-P.
     
  9. Are you shooting RAW on the D200 ? It sounds like Windows is set up to use the Nikon software to download images and is recognising that the Fuji cards have images but not the D200 cards. This could be a file type problem. For me Windows opens Nikon Capture (or asks me to to be more precise) when I insert any card or CD with images on them (including NEFs).

    Ronnie
     
  10. Let's start with why FAT32 and FAT (or FAT16). Here is the Wikipedia Page, pay special attention to the "limits" section. FAT32 allows you to use larger size CF cards with larger size files.

    What a pain to figure out how to fix the Autoplay option, which is what is occuring. I have the same problem, ever since I installed CS3. Rather than show you how to do this via the Registry Editor, I found a neat little program called AutoPlay Repair. It is free, download it, you can add items, change the one you have that is wrong, etc. Autoplay is not based on with the Format or the File Type specifically, but you can set it up to have both the Nikon View and Fuji software on the list at the same time.

    Be sure to Right Click on one of the entries to see other options. You can remove it, set it as default, etc. A nifty tool for sure.

    Hope this helps.
     
  11. MontyDog

    MontyDog

    Jan 30, 2005
    #1064 - You have an error in your SQL syntax;
     
  12. Hmmm. Having said this all worked for me, I've just had this problem appear after having to reinstall Capture NX (to get the Nikon Message Centre to work). The Autoplay Repair program didn't seem to be much use and I had to dive into the registry to fix it.

    Sigh.......

    Ronnie
     
  13. Thanks Bill, i downloaded AutoPlay Repair, and now it works like a charm :smile: !

    Cheers,
    J-P.
     
Loading...
Similar Threads Forum Date
Ilford's Ultra Large Format promotion has started for 2015 General Technical Discussion Apr 9, 2015
Microsoft Word and images wrong size. General Technical Discussion Jan 26, 2013
Scanning 35mm Slides on my V330, what am I doing wrong? General Technical Discussion Jan 25, 2013
Anything wrong with scanner output? General Technical Discussion Sep 27, 2010
DARK!! Something wrong with camera, or with me? General Technical Discussion May 17, 2010