Xpost, Help me fix N View

Discussion in 'General Discussion' started by Steve S, Dec 13, 2005.

  1. Steve S

    Steve S

    Feb 1, 2005
    SE Florida
    sorry for the x post guys, but this is driving me up the wall, and I thought also putting it here on the Generak forum might get it seen more.
    ok, here's the scenario to get you up to speed. N View's been hanging up at times for many months now, so I thought maybe if I installed the latest update, it would somehow magically repair itself. This didn't happen! So, I decided to start fresh, and do an uninstall, then reinstall of the brand new, full version. Well during the uninstall, it asked if I wanted to also delete some shared files, and, (this is probably where I messed up), I clicked YES. Now nothing works, and I can't even start N View, or uninstall it either. It doesn't even have a proper shortcut icon anymore. Tried System Restore, twice, but that didn't work. Can anyone help me with this HUGE problem? I've tried for hrs to fix it myself without any success. What can I do to fix it?
     
  2. Steve, I hear the frustration in your message and I know how you feel. Can you give us more information? Is everything else on your computer running okay or is the problem just Nikon View?

    Virginia
    aka beaucamera
     
  3. Steve S

    Steve S

    Feb 1, 2005
    SE Florida
    Well, I just checked, and Capture won't start either. But beyone that, the rest of the puter is functioning as normal.
     
  4. 1. What version did you have and what version number did yo install? If you are trying to run an older version, there could still be files left, from newer version that is causing the hangup. if this is the case upgrade Nview one version by version up to the latest, and the same for Capture.

    2. You mentioned Capture did you uninstall it as well? If not then you could possibly have a version conflict as Nview and capture uses some of the same files. If so do as it says in 1.

    3. If not, I would, and this is something to be much more careful with, Back up the registry, uninstall everything, capture and NView, delete the folders in C:\program files\Nikon folder and then proceed to slowly root out all the reference to capture and Nkview6 in the registry. If you find that you dont quite feel comfortable doing this paragraph, I suggest you dont even try!

    4. If you dont want to do 3, call Nikon and ask for help.

    Good luck and let us know who it goes
     
  5. Ken-L

    Ken-L Guest

    Try reinstalling it first, then try to uninstall. A registry fixer may also help. there are free ones and others.
     
  6. 1. Look at the Nikon USA support web site, see if there is a solution in the Knowledge Base.
    2. If not, or if there is but it doesn't work, call Nikon support.

    I have been incredibly surprised at the good results I have gotten from the live Tech Support people, and they are, or at least were a year ago, pretty much 24/7.

    My guess is that you are not the first person to have gone through this.
     
  7. Gale

    Gale

    978
    Jan 26, 2005
    Viera Fl
    Uninstall first. Use the reg cleaner that is provided along with the instructions and then install the new version.
    Thats all there is to it.
     
  8. Steve S

    Steve S

    Feb 1, 2005
    SE Florida
    Well, it's fixed finally,

    I called Birger Peterson, and he and I tried every trick in the book to repair both N View & NC4 to no avail. Ended up calling Nikon support, and after just over an hr on the phone with them, I'm happy to report that all is functioning again as it should be WHEW! If anyone wants a copy of the notes from the software tech repair session, I'd be glad to sent them to them.
     
  9. Gale

    Gale

    978
    Jan 26, 2005
    Viera Fl
    If you read the instructions you will not have any problems. Read post above.
    that I wrote.
     
  10. Steve S

    Steve S

    Feb 1, 2005
    SE Florida
    But Gale, I did do an uninstall first!

    That's what had my baffled. The Reg Sweeper would run when I tried to use it. So I called Nikon, this is transcript:
    Response (Jason M.) 12/13/2005 04:52 PM
    -everything has been removed already
    -when installing before the install only took a few seconds and when you reboot it doesn't show up program files
    -my computer > c: > program files > common files > right clicked installshield and renamed it installshield backup
    -working with the uncompressed Nikon View 6.2.7 > en > disk 1 > setup.exe > as soon as you accept the agreement the installation states that it has finished
    -the shortcut that is created has no association to anything
    -if you go to start > all programs > nikon view is not here
    -my computer > c: > program files > no nikon folder
    -common files > deleted the Nikon folder
    -opened the EN folder > utilities > regsweeper
    -start > turn off computer > restart > pressed F8 to get into the safe mode as the administrator
    -my computer > c: > documents & settings > username > desktop > en > disk 1 > setup.exe > now able to install the program properly
    -restarted and tested the program > works great

    2)went into safe mode as the administrator and installed Nikon Capture 4.0
    -restarted back to safe mode as the administrator and opened Nikon Capture Editor > activated the software with a proper key code
    -restarted back to normal mode
    -went to the KDB and downloaded and install Nikon Capture 4.2.1 > restarted > opened and it works perfect
    -extracted and installed Nikon Capture 4.3.1 and restarted
    -installed Nikon 4.3.2 and restarted
    -tested the program again and it still works perfect
     
Loading...
Similar Threads Forum Date
Benezette, PA - Need help or info General Discussion Sep 10, 2017
Help - Need 1920's backdrop General Discussion Sep 6, 2017
Used Lens Scam on Amazon - and Amazon Won't Help General Discussion Aug 14, 2017
Quick Help Needed - Hyperfocal Distance General Discussion May 6, 2017
Nikon’s Taiwan Repair Center Can Fix Up Your Broken Lens… And Make it White! General Discussion Jun 23, 2013