1. Welcome to NikonCafe.com—a friendly Nikon camera & photography discussion forum!

    If you are thinking of buying a camera or need help with your photos, you will find our forum members full of advice! Click here to join for free!

Z7 Bracketing Burst - Not working

Discussion in 'Nikon Z Mirrorless Forum' started by makoto honda, Jul 12, 2019 at 4:22 PM.

  1. makoto honda

    makoto honda

    93
    Nov 3, 2018
    I set Auto-Bracketing for AE, say, 3 shots. I can manually shoot 3 shots and they work fine: the right exposure, darker, and lighter. Now I assigned "Bracketing burst" to one button, say, Fn1.
    When I hold the Fn1 button, and click my shutter once, I expect a burst of 3 - that did not happen????
     
  2. daveg

    daveg

    Jul 14, 2008
    UK
    I use Fn2 for the same and it works fine. You also have to keep the shutter release depressed during the three exposures.

    Check that you assigned it properly.

    DG
     
  3. makoto honda

    makoto honda

    93
    Nov 3, 2018
    Thank you, Dave. It worked!. Probably I did not DEPRESS the shutter button long enough before....
    So, it works fine - with Single release mode with a burst button assigned. But I noticed that if I use Low or High release mode, and depress the shutter, it bursts anyway without needing this burst button. AND it stops after 3 shots, even if the release mode is Low or High continuous, so I do not need the burst button here except for Single release....

    My advice to Nikon is this: Make this BURST button such that it not only enables BURST but also enables Auto-Bracketing itself. That way, Auto-bracketing is off in a normal shooting, and only when you need it, hold this button to enable the burst auto-bracketing... How do you like that?
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.